- Plesk Onyx for Linux
SubstituteMaxLineLengthinto Domains > example.com > Apache & nginx Settings or into domain
.htaccessfile returns the following error
PLESK_ERROR: Invalid command 'SubstituteMaxLineLength', perhaps misspelled or defined by a module not included in the server configuration
- Apache lower than 2.4.11 is installed. It can be checked using command below:
# httpd -VOR
Server version: Apache/2.4.6 (CentOS)
# apache2ctl -V
Server version: Apache/2.4.10 (Debian)
SubstituteMaxLineLength support is introduced since Apache 2.4.11 only.
Since Plesk supports only Apache installed from OS repositories consider migrating the site to the Plesk installed on the server with Apache higher then 2.4.11 or do not use 'SubstituteMaxLineLength directive.
Note: Apache2 version 2.4.29 comes with Ubuntu 18.04 by default.