Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- Reseller's subscription was created by Plesk Admin with dedicated IP;
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Unable to synchronize reseller with its service plan under Plesk > Resellers > reseller_name > Unlock & sync with the following message:
PLESK_INFO: Syncing the subscription with its reseller plan failed because some of the services or resources defined in the plan cannot be actually provisioned with the subscription. Available value indicates the actual state of a resource or a service in the system. Clicking OK will initiate setting the subscription values according to the available values.
- There are no available dedicated IP addresses in reseller's service plan under Plesk > Service Plans > Reseller Plans > service_plan_name > IP Addresses:
Cause
The ability to create a subscription for reseller, what is not match with reseller's resources is registered as Plesk bug with ID #PPPM-8852, which is planned to be fixed in future updates.
Resolution
Subscribe to this article to be notified when the bug would be fixed.
To synchronize reseller with its service plan it is possible to:
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Update the existing reseller plan.
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Clone the existing reseller plan with a modified number of dedicated IP addresses and assign the reseller this new plan.
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Create a reseller plan with the needed number of dedicated IP addresses and assign the reseller this new plan.
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