Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
There are additional administrator accounts.
-
Notifications are sent to another email address, different than specified for administrator in Tools & Settings > Notifications or Plesk > Profile & Preferences for example test@example.com.
-
Email address assinged to the additional administrator account in Plesk database:
# plesk db "select login,aemail from admin_aliases where aemail='test@example.com'"
+--------------+-------------------+
| login | email |
+--------------+-------------------+
| johndoe | test@example.com |
+--------------+-------------------+
Cause
The same email address is used for Plesk Administrator and additional administrator.
Resolution
Click on a section to expand
Solution 1: Change email to the correct one
- Log in to Plesk under the primary administrator account.
- Change the email for proper one: Tools & Settings > Additional Administrator Accounts > johndoe > Email:
Solution 2: Remove additional administrator account
- Log in to Plesk under the primary administrator account in Plesk.
- Delete additional administrator account: Tools & Settings > Additional Administrator Accounts > johndoe > Remove:
Solution 3: Suspend additional administrator account
- Log in to Plesk under the primary administrator account.
- Suspend additional administrator account: Tools & Settings > Additional Administrator Accounts > johndoe > click More > Suspend:
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