Unable to update Plesk: Package php-mysql is obsoleted by php-mysqlnd

Follow

Comments

2 comments

  • Avatar
    Jora Gassner

    I had this problem for the first time. The tip helped.

    0
    Comment actions Permalink
  • Avatar
    GK

    This is more a work-around then a real solution. In before 8.0 you could just install php-pecl-mysql. But this is not provided anymore (Remi repo). It's totally wrong anyways it should require php-mysqlnd and not the long obsoleted php-mysql functions!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request