Applicable to:
- Plesk for Windows
Symptoms
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Messages from Gmail are not received in Plesk for Windows with Mail Enable.
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Messages from other mail servers are received successfully.
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The following bounce message might be received:
CONFIG_TEXT: Message will be retried for 2 more day(s)
Technical details of temporary failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was:
454 454 TLS not available due to temporary reason (state 9). -
The following line can be found in
%plesk_dir%\Mail Servers\Mail Enable\Logging\SMTP\SMTP-Activity-<DATE>.log
:CONFIG_TEXT: SMTP-IN 123A456B789C4D78B426A9F9EE9E18A2.MAI 1616 203.0.113.2 STARTTLS STARTTLS 454 TLS not available due to temporary reason 47 10
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Verifying a secured connection to SMTP fails with the following error message:
# openssl s_client -showcerts -connect mail.example.com:465 -servername mail.example.com
CONNECTED(00000003)
140152827066184:error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol:s23_clnt.c:769:
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no peer certificate available
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No client certificate CA names sent
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SSL handshake has read 7 bytes and written 273 bytes
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New, (NONE), Cipher is (NONE)
Secure Renegotiation IS NOT supported
Compression: NONE
Expansion: NONE
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Cause
Missing/corrupted certificate for MailEnable services in MailEnable > localhost > Properties > SSL. Gmail’s SMTP session on the mail server requires an SSL/TLS certificate.
Resolution
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In case the issue persists, re-enable SSL configuration in MailEnable:
Click here to expand the solution3.1 Connect to the server via RDP
3.2 Go to MailEnable > Servers > localhost > Services and Connectors > Right-button on SMTP > Properties > Inbound > Port Settings: Settings... > Additional Ports > Disable / Uncheck the SSL option in the port 465 > OK to apply changes
3.3 Go to MailEnable > Servers > localhost > Services and Connectors > Right-button on SMTP > Stop
3.4 Go to MailEnable > Servers > localhost > Services and Connectors > Right-button on SMTP > Start
3.5 Go to MailEnable > Servers > localhost > Services and Connectors > Right-button on SMTP > Properties > Inbound > Port Settings: Settings... > Additional Ports > Enable / Check the SSL option in the port 465 > OK to apply changes
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In case the issue persists, check out the following MailEnable KB article or contact MailEnable Support for further investigation of the issue.
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