Plesk for Windows
kb: technical
ABT: Group A
Applicable to:
- Plesk for Windows
Symptoms
MailEnable webmail is not accessible:
PLESK_INFO: 401 - Unauthorized: Access is denied due to invalid credentials.
Cause
Incorrect permissions for the MailEnable Webmail DocumentRoot folder.
Resolution
-
Connect to the Plesk server via RDP.
-
Start a command prompt and run the command below to launch MailEnable System Configuration Utility (The command depends on a Plesk version):
C:\> "C:\Program Files (x86)\Mail Enable\Bin\meinstaller.exe"
OR
C:\> "%plesk_dir%Mail Servers\Mail Enable\Bin\meinstaller.exe"
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Select the second option Web application reconfigure and click Execute. proceed with repair procedure:
-
Enter the password for the MailEnable Service Account and click OK.
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