Applicable to:
- Plesk for Windows
Symptoms
-
MailEnableAdmin console > Services > Services Status doesn't show IMAP and POP Services:
- MailEnable IMAP service and MailEnable POP service do not exist in "Services" list.
Cause
Missing services in "Service" list.
Resolution
-
Connect to the server via RDP;
- Open cmd.exe as Administrator;
- Recreate IMAP and POP services manually using the command below:
C:\> sc create "MEIMAPS" binPath="\"C:\Program Files (x86)\Plesk\\Mail Servers\Mail Enable\Bin64\MEIMAPS.exe"\" DisplayName="MailEnable IMAP Service"
sc create "MEPOPS" binPath="\C:\Program Files (x86)\Plesk\\Mail Servers\Mail Enable\Bin64\MEPOPS.EXE"\" DisplayName="MailEnable POP Service"Note: find above binaries on the server and set correct path to them.
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