Applicable to:
- Plesk Onyx for Windows
Symptoms
- Local SmarterMail 16.x cannot be connected to Plesk at Tools&Settings > Server Components > SmarterMail 16.x: Plesk loading for 10-15 minutes, but SmarterMail does not appear in list of available Mail servers at Tools&Settings > Mail Server Settings > install and use another mail server;
- SmarterMail web interface is not available with:
CONFIG_TEXT: The server is not responding or cannot be reached. Please try again later. If the problem continues, please check your internet connection or contact your system administrator for assistance.
-
"SmarterMail Service" is running at Server Manager > Tools > Services;
Cause
SmarterMail misconfiguration.
Resolution
- Connect to the server via RDP;
- Launch SmarterMail configuration manager at
C:\Path_to_smarter_tools\SmarterTools\SmarterMail\IIS Tool\IisConfigurationTool.exe
; - Follow instructions and select "SmarterMail" website instead of offered one.
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