Applicable to:
- Plesk for Linux
Symptoms
-
Emails are delivered to Inbox folder and moved to another folder (e.g. to Spam or Junk folder) after several seconds.
-
The following row can be found in
/var/log/maillog
:CONFIG_TEXT: dovecot: service=lda, user=john.doe@example.com, ip=[]. msgid=0739521947f6ca364cc20ae0f9299ac8@example.com: saved mail to INBOX
-
No logs regarding moving the delivered email to another folder appear in
/var/log/maillog
even with enabled debug. -
The email physically is located in non-Inbox folder on the file system:
# ls -l /var/qmail/mailnames/example.com/john.doe/Maildir/.Spam/cur/
-rw------- 1 popuser popuser 826 Mar 15 01:21 1521051700.M284184P8137.hostname.com,S=826,W=846:2,S -
No filter rules are configured in webmail (Roundcube > Settings > Filters or Horde > Mail > Filters).
-
SpamAssassin is disabled in Plesk > Tools & Settings > Spam Filter.
Cause
Filter rules are configured on some mail client side (e.g. Outlook, Thunderbird, etc.) which are moving emails from Inbox folder to another one.
Resolution
Disable/remove filter rules on the mail client side (e.g. Outlook, Thunderbird, etc.).
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