WordPress instance that is running on PHP 5.3 is broken after updating to WordPress Toolkit 3.0: PHP Parse error: syntax error, unexpected

Follow

Comments

5 comments

  • Avatar
    Kevin Walter

    All my instances are @5.6.12 (no higher version available) and it still doesn't work.

    Any suggestions?

     

    Regards Kevin.

    --------------

    Ubuntu 12.04.5 LTS | Plexk Onyx Ver. 17.0.17 Upd. #48

    WP Toolkit 3.0.1 840

       
  • Avatar
    Takács Gábor

    The offered resolution does not work unfortunately. We are waiting for the update for PLESK ASAP.

  • Avatar
    Alexandr Tumanov

    Fixed in WPTK 3.0.2

  • Avatar
    Takács Gábor

    It works. Thank you.

  • Avatar
    Ivan Postnikov

    @Takács Gábor

    Glad to hear that your issue is resolved.

Please sign in to leave a comment.

Have more questions? Submit a request