Plesk for Linux
kb: fixed
kb: bug
ABT: Group A
Applicable to:
- Plesk for Linux
Symptoms
- Mailbox is enabled for email account, however password was not set, therefore there is no link to log into WebMail:
- Mailbox
john.doe@example.com
was created with unchecked Access to the Customer Panel option: - Emails are not delivered to the mailbox
john.doe@example.com
with the following error in/var/log/maillog
:CONFIG_TEXT: dovecot_authdb_plesk[5239]: No such user 'john.doe@example.com' in mail authorization database
- Forwarding from
john.doe@example.com
is not working with the following error in/var/log/maillog
:CONFIG_TEXT: postfix/pipe[54766]: to=<john.doe@example.com>, relay=plesk_virtual, delay=0.3, delays=0.27/0/0/0.03, dsn=4.2.1, status=deferred (Message can not be delivered at this time )
Cause
Product issue:
-
#PPPM-8076 "It is no longer possible to create mail accounts without a password by clearing the “Access to the Customer Panel” checkbox during mail account creation."
Fixed in:- Plesk Obsidian 27 October 2020
Resolution
Please consider updating your server:
Workaround
If update is not possible for some reason you may try the following
workaround
- Log into Plesk;
- Go to Plesk > Domains > example.com > Email Addresses > john.doe@example.com;
- Either disable mailbox for this account or specify the password for it:
Note: With disabled mailbox only email forwarding will be working on the account.
Additional information
Email cannot be delivered: No such user in mail authorization database
Comments
2 comments
Hi @jitendra Desai,
According to the provided bounce email, the server IP address was identified and blacklisted as a source of Spam.
Please find the troubleshooting steps in the article below:
An IP address of a Plesk mail server got blacklisted. How to troubleshoot?
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