How to install Blackfire PHP Probe module on Plesk server?

Follow

Comments

1 comment

  • Avatar
    Stéphan Schamp

    We discovered an issue where Blackfire failed to work:

    "NOTICE: PHP message: PHP Fatal error:  Uncaught Exception: Warning: opcache_get_status() has been disabled for security reasons in Unknown on line 0 in ...."


    We had to set disable_functions to 'none' in order for Blackfire to work.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request