On October 19, 2021, we have enabled single-sign-on for our Plesk Support Center to provide a seamless login/account experience. This implies that you’ll be able to use a single account across any of our web-facing properties.
If you had already registered your account at MyPlesk.com/Plesk360/Platform360 please use one for login. Otherwise please re-register it using the same email address as your existing Zendesk login (support account). It’s essential that you use the same email address on our support center to ensure that your tickets stay attached to the same account.

Mail is not working on a Plesk for Windows server with MailEnable: Error connecting to mail server

Follow

Comments

4 comments

  • Avatar
    Greg Lusienski

    Did not help.

    0
    Comment actions Permalink
  • Avatar
    Artyom Baranov

    @Greg Lusienski,

    Hello! As I can see, you have already created a ticket for Plesk technical support.

    I believe they will find the solution for the issue you have faced with. 

    -1
    Comment actions Permalink
  • Avatar
    Greg Lusienski

    Having the Same Problem right after setting the spam Filter to 3 in server and turning all the filter on in horde just to be lock out.  I was able to get my mail back after turning the filters in horde.  What wast can turn on filter to get ride of spame.

     

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    @Greg,

    Thank you for sharing you using experience, it might be useful for other Pleskians.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request