Symptoms
- Plesk server is connected to 360 Monitoring
-
When opening Plesk > Extensions > Monitoring, instead of graphs, the below message is displayed:
PLESK_INFO: 3rd Party Cookies Blocked
Your browser settings are currently blocking 3rd party cookies. The service relies on these cookies for the best experience and full functionality.
To continue, please enable 3rd party cookies in your browser settings. Once you've changed, refresh this page to dive into the experience.
Thank you for understanding and adjusting your settings!
Cause
The issue is under investigation at the moment.
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Resolution
This issue affects only Monitoring extension in Plesk. 360 Monitoring services, including alerts, work as usual, all monitoring data can be accessed from 360 Monitoring page directly.
Nov 4, 19:08 UTC | 14:08 EDT
We are receiving reports of issues with Monitoring Extension in Plesk
Nov 5, 14:36 UTC | 09:36 EDT
The third-party cookies issue has been resolved. The problem was caused by a recent change, which included an incorrect configuration blocking proper iframe load.
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