Is PHP Ioncube Extension installed in Plesk automatically?

Created:

2016-12-12 03:48:53 UTC

Modified:

2017-08-16 16:42:37 UTC

4

Was this article helpful?


Have more questions?

Submit a request

Is PHP Ioncube Extension installed in Plesk automatically?

Applicable to:

  • Plesk 12.5 for Linux

Question

Is PHP Ioncube Extension Installed in Plesk automatically?

Answer

PHP shipped with Plesk 12.5 and Onyx both on Linux and Windows comes with the IonCube loader pre-installed and pre-enabled, both on Linux and Windows: Tools & settings > PHP settings

But IonCube for PHP 7.1 is not available in Plesk yet. It can be loaded manually, though. Visit the following article for more details:

#214527125 IonCube loader is not available in PHP 7.1

Have more questions? Submit a request
Please sign in to leave a comment.