Why there is no Magento 2.1.1 available in Plesk for upgrade?

Created:

2016-12-12 03:48:12 UTC

Modified:

2017-08-15 06:32:32 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Why there is no Magento 2.1.1 available in Plesk for upgrade?

Applicable to:

  • Plesk for Linux

Question

Why there is no Magento 2.1.1 available in Plesk for an upgrade? Plesk offers only version 2.1.0?

Answer

The latest available version of Magento in APS catalog is 2.1.0.

The APS package vendor should update the package in the catalog to make it available for the upgrade.

Have more questions? Submit a request
Please sign in to leave a comment.