Unable to manage attachments in auto-reply settings

Created:

2016-12-12 03:47:42 UTC

Modified:

2017-08-16 17:20:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to manage attachments in auto-reply settings

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Unable to manage attachments in auto-reply settings for a mailname: not all attachments that were added are listed.

The mailname admin@example.com is created with no mailbox: the mailbox option is unchecked:

alttext

Cause

This is an internal issue with ID #PPPM-5041 , which is planned to be fixed in future product updates.

Workaround

  1. Add the mailbox to the mailname: Domains > example.com > Email Addresses > admin@example.com > mark 'Mailbox' checkbox > OK

or:

  1. Manage (list or remove) attachments using CLI directly:
    # plesk sbin mailmng-mailname --list-attachments --domain-name=example.com --mailname=admin
    1.txt 2543
    2.log 64420

    # plesk sbin mailmng-mailname --remove-attachment --domain-name=example.com --mailname=admin --attachment-file-name 2.log

    # plesk sbin mailmng-mailname --list-attachments --domain-name=a10-52-51-181.qa.plesk.ru --mailname=alice
    1.txt 2543
Have more questions? Submit a request
Please sign in to leave a comment.