Unable to receive mails with enabled DMARC

Created:

2016-12-12 03:44:35 UTC

Modified:

2017-08-08 13:12:28 UTC

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Unable to receive mails with enabled DMARC

Applicable to:

  • Plesk 12.5

Symptoms

  • Mail to some recipients like gmail.com or yahoo.com cannot be sent.

  • The following records can be found in SMTP logs:

    CONFIG_TEXT: ME-IXXXX: [479700CDE48B4D229A95168E7E9BDB78.MAI] Remote server returned a response indicating a permanent error. Server Response: (550 5.7.1 Email rejected per DMARC policy for example.com 1476882799-aTbyxZNtp1-DJoWvYUR**)

    CONFIG_TEXT: Unauthenticated email from example.com is not accepted due to 550-5.7.1 domain's DMARC policy

Cause

DMARC is not configured on domain name registrar's side.

Resolution

Add necessary DMARC records in DNS settings on the registrar's side.

Note: DMARC is not officially supported by Plesk 12.5. Upgrade to Plesk Onyx.

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