Cannot install mod_fcgid

Created:

2016-12-12 03:41:54 UTC

Modified:

2017-08-08 13:31:55 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot install mod_fcgid

Applicable to:

  • Plesk Onyx for Linux

Symptoms

It is not possible to install mod_fcgid on CloudLinux server:

Exception: Failed to solve dependencies:
1:psa-mod_fcgid-2.0.0-cos7.build1700161005.19.x86_64 requires mod_fcgid >= 2.3.9

Cause

Base CloudLinux repository is disabled and this causes unresolvable dependencies

Resolution

Enable CloudLinux repository in /etc/yum.repos.d/cloudlinux.repo "

    # cat /etc/yum.repos.d/cloudlinux.repo | grep -B4 "enabled=1"
[cloudlinux-base]
name=CloudLinux-$releasever - Base
mirrorlist=http://repo.cloudlinux.com/cloudlinux/mirrorlists/cloudlinux-$releasever-$basearch-os.mirrorlist
# baseurl=http://repo.cloudlinux.com/cloudlinux/$releasever/os/$basearch/
enabled=1
--
#released updates
[cloudlinux-updates]
name=CloudLinux-$releasever - Updates
mirrorlist=http://repo.cloudlinux.com/cloudlinux/mirrorlists/cloudlinux-$releasever-$basearch-updates.mirrorlist
enabled=1
Have more questions? Submit a request
Please sign in to leave a comment.