DKIM DNS records are not added to the DNS zone

Created:

2016-12-12 03:41:04 UTC

Modified:

2017-08-08 13:18:50 UTC

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DKIM DNS records are not added to the DNS zone

Applicable to:

  • Plesk Onyx for Linux

Symptoms

DKIM DNS records are not added to the DNS zone.

Cause

DKIM support is not enabled either on server or domain level.

Resolution

To enable DKIM signing of outgoing email for an individual domain, open the corresponding subscription for managing, and then:

  • Go to the Mail tab > Mail Settings .
  • Select Use DKIM spam protection system to sign outgoing email messages and click OK .

Note: DKIM signing works only for domains that use the Plesk's DNS server. The DNS service must be activated on a domain.

If it was already enabled, re-enable it by unchecking the checkbox "Use DKIM spam protection system to sign outgoing email messages" and checking it again.

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