Unable to upgrade to Plesk Onyx

Created:

2016-12-12 03:39:51 UTC

Modified:

2017-08-08 13:30:01 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade to Plesk Onyx

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

  1. Install or Upgrade Product button in Plesk autoinstaller is greyed out.

  2. Command line plesk installer does not suggest Plesk Onyx for upgrade.

  3. Operation system has a 32-bit architecture:

    # uname -m
    i686

Cause

Plesk Onyx does not support a 32-bit operation system.

Resolution

Plesk Onyx supports only operation systems with a 64-bit architecture. Check the Release Notes for more information.

The only possible way is to upgrade by migration. Check the Migration Guide for more information.

Have more questions? Submit a request
Please sign in to leave a comment.