Kaspersky does not detect messages with attached infected JavaScript, Visual Basic scripts

Created:

2016-12-12 03:39:37 UTC

Modified:

2017-08-08 13:29:54 UTC

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Kaspersky does not detect messages with attached infected JavaScript, Visual Basic scripts

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows

Symptoms

Kaspersky does not detect messages with attached infected JS/VBS scripts in .zip archives.

Cause

It is not possible to enable scan archives in KAV. Because it is an internal restriction or bug from Kaspersky Lab.We've already tried to connect with Kav support but it did not make any positive results.

Resolution

In this case, use Odin Premium Antivirus.

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