Unable to access Plesk: ERROR: Class 'Composer\\Autoload\\ClassLoader' not found (autoload_real.php:23)

Created:

2016-12-12 03:47:03 UTC

Modified:

2017-08-08 13:37:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to access Plesk: ERROR: Class 'Composer\\Autoload\\ClassLoader' not found (autoload_real.php:23)

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

The following error is shown while trying to access Plesk:

ERROR: Class 'Composer\\Autoload\\ClassLoader' not found (autoload_real.php:23)

Cause

Corrupted plesk-core package.

Resolution

Reinstall plesk-core package manually, for example:

# dpkg -i plesk-core_12.5.30-ubuntu12.04.build1205150826.19_amd64.deb

Apply updates:

# plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
Have more questions? Submit a request
Please sign in to leave a comment.