Unable to activate node in Plesk Multiserver: The following fields are empty or invalid:locale

Created:

2016-12-12 03:46:03 UTC

Modified:

2017-08-08 13:44:51 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to activate node in Plesk Multiserver: The following fields are empty or invalid:locale

Applicable to:

  • Plesk Onyx for Linux

Symptoms

Trying to activate node in Plesk Multiserver results in error:

Failed API request: Can`t update server admin. Error: The following fields are empty or invalid:locale

License type on the master server has only one language pack.

Cause

Bug with ID #PPP-25781

Resolution

As for now, there is no workaround except buying additional locale.

Have more questions? Submit a request
Please sign in to leave a comment.