Applicable to:
- Plesk 12.5 for Linux
- Plesk Onyx for Windows
- Plesk 11.x for Windows
- Plesk 12.5 for Windows
Symptoms
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Unable to change mailbox size in Plesk via the tab Domains > example.com > Email Addresses > click on mailbox > mark another size.
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Mailbox size typed in field Another size is larger than the value defined in the Default size. Default size value can be viewed via Plesk GUI:
- In Service Plan: Service plans > Service_plan_name > Mailbox size
- In Subscriptions: Service plans > example.com > Customize > Mailbox size
- In Resellers: Resellers > John Doe > Customize > Mailbox size
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The following error is shown in Plesk GUI:
PLESK_ERROR: The specified limit is invalid.
Cause
Mailbox size is limited by Subscription / Service Plan / Reseller's Service Plan settings.
Resolution
Note: If access as Plesk administrator is not possible, contact Plesk server administrator to apply this guide.
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Change the mailbox size limit for Subscription or for Service Plan or for Reseller. This depends on where the limit is configured in each specific case. There are 3 options:
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Change limit in a Subscription:
Go to Plesk UI > Subscriptions > example.com > Account section > click Customize > Mailbox size and increase limit to desired size.
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Change limit in a Service Plan:
Go to Plesk UI > Service Plans > choose required Service Plan > change Mailbox size.
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Change limit in a Reseller:
Go to Plesk UI > Resellers > the name of the Reseller that owns the subscription, domain or client > Account section > click Customize next to Mailbox size and choose the preferable size.
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Additional information
Unable to change maibox size: The specified limit is invalid
Comments
2 comments
I have the Web Admin version and I can't find those options to change. Do I have to switch to Power User? Right now I am in Administrator
Hello imprentaonline24
Web Admin licenses have Power User view only.
In your case, this may be adjusted via CLI only, check this instruction.
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