Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- Unable to change mailbox size in Plesk GUI going to Domains > example.com > Email Addresses > Click on the mailbox > Another size. The following error is shown in Plesk GUI:
PLESK_ERROR: The specified limit is invalid.
Cause
The custom mailbox size trying to be set on the mailbox is limited by the Subscription, Service Plan and/or Reseller's Service Plan settings:
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In Subscriptions: Subscriptions > example.com > Customize > Mailbox size
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In Service Plan: Service plans > Service_plan_name > Mailbox size
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In Resellers: Resellers > John Doe > Customize > Mailbox size
Resolution
Note: If Plesk Web Admin edition is installed, apply the solution described here
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Change the default mailbox size limit for Subscription or for Service Plan or for Reseller. This depends on where the limit is configured in each specific case. There are 3 options:
Click here to expand-
Change limit in a Subscription:
Go to Subscriptions > example.com > Click on Customize option available in the Account right sidebar section > Change Mailbox size > Click on Update & Lock to apply the changes
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Change limit in a Service Plan:
Go to Service Plans > Choose required Service Plan > Change Mailbox size > Click OK to apply the changes
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Change limit in a Reseller:
Go to Resellers > Click on the name of the Reseller > Click on Customize option available in the Resources right sidebar section > Change Mailbox size > Click on Update & Lock to apply the changes
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Additional information
Unable to change maibox size: The specified limit is invalid
Comments
4 comments
I have the Web Admin version and I can't find those options to change. Do I have to switch to Power User? Right now I am in Administrator
Hello imprentaonline24
Web Admin licenses have Power User view only.
In your case, this may be adjusted via CLI only, check this instruction.
In guide "Go to Plesk UI > Subscriptions > example.com > Account section > click Customize > Mailbox size and increase limit to desired size."
There is no "Customize" button or link in Account section
Thanks Stergios Geo,
I've updated the article with clearer indications.
Notice that the "account" section is available on the right sidebar, here a screenshot:
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