Unable to change maibox size: The specified limit is invalid

Created:

2016-12-12 03:44:56 UTC

Modified:

2017-08-16 16:41:19 UTC

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Unable to change maibox size: The specified limit is invalid

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Windows
  • Plesk 11.x for Windows
  • Plesk 12.5 for Windows

Symptoms

Unable to change maibox quota in Domains > example.com > Email Addresses > click on mailbox > mark another size

The specified limit is invalid

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Value set in Another size is larger than the value defined in the Default size .

Cause

Mailbox quota is limited by subscription or Service Plan settings.

Resolution

To change mailbox quota for only this subscription go to Subscriptions > example.com > Account section > click Customize > Mailbox size and choose preferable size.

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To change mailbox size for all subscriptions that are assigned to the Service Plan, go to Service Plans > choose required Service Plan > change Mailbox size

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If Plesk is opened in Power User View, not in the Service Provider View, it is required to switch to the Service Provider View in order to modify subscription settings or Service Plan settings.

How Power User View looks like:

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Service Plans and Subscriptions menu is not available in the Power User View.

How Service Provider View looks like:

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Service Plans and Subscriptions menu is available in the Service Provider View.

To switch from Power User View to the Service Provider View, click on the Change View icon in the left bottom side of the screen:

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If this icon is not available, contact your Plesk administrator or provider who provided you with the access to Plesk.

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