Cannot install/update any package: Error: Cannot retrieve repository metadata (repomd.xml) for repository: epel. Please verify its path and try again

Created:

2016-12-12 03:41:42 UTC

Modified:

2017-08-08 13:23:03 UTC

3

Was this article helpful?


Have more questions?

Submit a request

Cannot install/update any package: Error: Cannot retrieve repository metadata (repomd.xml) for repository: epel. Please verify its path and try again

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Cannot install/update any package from Red Hat repositories:

    Error: Cannot retrieve repository metadata (repomd.xml) for repository: epel. Please verify its path and try again

Cause

CA certificates expired for epel repository.

Resolution

Update certificates as follows:

    #yum --disablerepo=epel -y update  ca-certificates
Have more questions? Submit a request
Please sign in to leave a comment.