Install a different PHP version as a as part of the multiPHP configuration

Created:

2016-12-12 03:41:40 UTC

Modified:

2017-08-08 13:31:41 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Install a different PHP version as a as part of the multiPHP configuration

Applicable to:

  • Plesk 12.5 for Linux

Question

Is it possible to install PHP version 5.2.9 instead of 5.2.17?

Answer

PHP version 5.2.17 is higher than 5.2.9 and is the latest out of 5.2.x version.It provides the same features as 5.2.9, however, contains more fixes and is more stable and reliable.

It is not possible to install PHP version 5.2.9 by means of Plesk autoinstaller, as Plesk provides only the latest versions of PHP.

For PHP changelog in version 5.2, see PHP changelog

Have more questions? Submit a request
Please sign in to leave a comment.