Cannot install MagicSpam

Created:

2016-12-12 03:41:27 UTC

Modified:

2017-08-08 13:31:32 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot install MagicSpam

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

It is not possible to install MagicSpam.

The following error can be found in /var/log/plesk/panel.log :

ERR [panel] Failed to install the extension: Executing /usr/local/psa/tmp/moduleZhV1dh/plib/scripts/pre-install.php failed: failed to open file /usr/local/psa/admin/conf/panel.ini

Cause

Incorrect permissions on /usr/local/psa/admin/conf/panel.ini .

Resolution

Change permissions on /usr/local/psa/admin/conf/panel.ini to the correct:

# chmod 0644 /usr/local/psa/admin/conf/panel.ini

# ll /usr/local/psa/admin/conf/panel.ini
-rw-r--r-- 1 root root 50 Nov 2 12:51 /usr/local/psa/admin/conf/panel.ini
Have more questions? Submit a request
Please sign in to leave a comment.