Unable to manage PHP version from Plesk, version remains the same in php.info

Created:

2016-12-12 03:41:10 UTC

Modified:

2017-08-08 13:31:21 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to manage PHP version from Plesk, version remains the same in php.info

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Plesk PHP handler PHP-php automatically removes from server on daily basis. It is not possible to change PHP version from Plesk. Changes are not reflected.

Extension PHP Manager for IIS is installed.

Cause

Unsupported 3rd-party extension.

Resolution

Remove 3rd-party extension and any custom PHP installations.

Make sure that additional handlers are not added to website's web.config

Have more questions? Submit a request
Please sign in to leave a comment.