Subscriptions are marked with a red exclamation mark but resources and limits are not exceeded

Created:

2016-12-12 03:38:42 UTC

Modified:

2017-08-08 13:15:06 UTC

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Subscriptions are marked with a red exclamation mark but resources and limits are not exceeded

Symptoms

Subcriptions are marked with a red question mark in Subsriptions menu despite the fact that there is no exceeded resources.

Unable to sync subscriptions with a service plan: subscriptions are still shown as not synced

Cause

Daily Maintenance task has not been executed yet and subscriptions' resource usage was not updated.

Resolution

  1. Wait until DailyMaintenance task will be executed
  2. Or you can update resource usage by executing the Daily Maintenance script manually:

Windows

    "%plesk_dir%\\admin\\bin\\php.exe" -dauto_prepend_file="" -ddisplay_errors=on "%plesk_dir%\\admin\\plib\\DailyMaintainance\\script.php" -f AnalyseDomainStatistics

Linux

    # /usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f AnalyseDomainStatistics

NOTE: if after DailyMaintenance task the issue is not fixed, check the server for consistency (inconsistent records for subscriptions can cause the issue):

# plesk repair db -n

If some inconsistent records were found, contact Plesk technical support to solve this issue.

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