kb: technical
ABT: Group B
Symptoms
Subscriptions are marked with a red question mark in Subscriptions menu despite the fact that there is no exceeded resources.
Unable to sync subscriptions with a service plan: subscriptions are still shown as not synced.
Cause
Daily Maintenance task has not been executed yet and subscriptions' resource usage was not updated.
Resolution
- Wait until DailyMaintenance task will be executed
- Or you can update resource usage by executing the Daily Maintenance script manually: Connect to the server using SSH or RDP and execute the following command:
Windows
C:\>plesk daily ExecuteStatistics
C:\>plesk daily AnalyseDomainStatistics
Linux
# plesk daily AnalyseDomainStatistics
NOTE: if after DailyMaintenance task the issue is not fixed, check the server for consistency (inconsistent records for subscriptions can cause the issue):
# plesk repair db -n
Comments
1 comment
Worked for me, thanks
Please sign in to leave a comment.