How to install older or testing Plesk versions

Follow

Comments

4 comments

  • Avatar
    Viktor Diehl

    I wanted to instal version 17.0.17 but unfortunately that does not work anymore, man googles and searches the whole plesk forum / page and follows every (excuse) shit instructions and man can not install except version 17.8.11 -.- but I need 17.0. 17 with php 5.6 and not 17.8.11 where only php 7+ is there are too many cms systems not yet running on php7 !!! and many of my clients also want to use php 5.6

  • Avatar
    Denis Bykov

    @viktor

    `# plesk-installer --all-versions` still works and Plesk Onyx 17.0 can be chosen, unless Plesk Onyx 17.8 is already installed or Debian 9 is used.
    Plesk Onyx 17.8 is the only Plesk version which supports Debian 9.

  • Avatar
    Viktor Diehl (Edited )

    @denis

     

    on my debian system i tried, but is not working -.- i can only install 17.8.11 but no other version 

  • Avatar
    Ivan Postnikov

    @Viktor, am I correct that you are using Debian 9? In this case, this is expected as only Plesk.

Please sign in to leave a comment.

Have more questions? Submit a request