Backup or migration fails: Unable to dump IP addresses for mail service

Created:

2016-11-16 13:25:57 UTC

Modified:

2017-08-08 13:21:48 UTC

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Backup or migration fails: Unable to dump IP addresses for mail service

Applicable to:

  • Plesk for Windows

Symptoms

Backup/migration of subscription fails with error:

Error: domain "domain.tld"
Unable to dump IP addresses for mail service

Error:

Value cannot be null.
Parameter name: value

Cause

Field IpAddress does not set properly in psa.IpAddressesCollections table.

Resolution

Change IP address of subscription to another available IP address and back via Plesk GUI:

Subscriptions > domain.tld > General > Change hosting settings > IP address .

Otherwise you can use subscription.exe utility if you have only one available IP address:

"%plesk_bin%\\subscription.exe" -u domain.tld -ip 111.111.111.111
SUCCESS: Update of domain 'domain.tld' completed.
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