Which is lowest version of WordPress is supported by WordPress Toolkit?

Refers to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Created:

2016-11-16 13:25:20 UTC

Modified:

2016-12-21 20:40:45 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Which is lowest version of WordPress is supported by WordPress Toolkit?

Symptoms

Which is lowest version of WordPress is supported by WordPress Toolkit?

Resolution

The lowest supported version is WordPress 3.4.

Have more questions? Submit a request
Please sign in to leave a comment.