Plesk 12.0.18 MU#70

Created:

2016-11-16 13:24:49 UTC

Modified:

2017-04-24 11:36:33 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#70

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Release Notes

Odin is glad to announce the update #70 for Plesk 12.0.18.

This update is recommended for all Plesk users. It includes general functionality improvements that will make your Plesk server even more stable, secure, and compatible with other products.

To ensure optimal server reliability and security, we strongly recommend that you keep the server’s operating system and Plesk software up-to-date.

What's Changed

[+] On Windows, Tomcat was updated to the latest version, 7.0.65.

Following issues were resolved:

[-] On Centos 6.7 servers, Apache failed to start after server restart if the httpd service was monitored by Watchdog. (PPP-18210, PPPM-3457)

[-] On Centos 7 servers, the sw-collectd.service process caused the collectd process to stop responding, making the systemctl, reboot, and service commands unusable until the server was restarted. (PPPM-3448)

[-] Creating a database for an additional user with the "Webmaster" role resulted in a confusing PHP error message. (PPPM-3174)

Legend:

[+] - Added

[-] - Resolved

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.0 for Windows Systems

Plesk 12.0 for Linux Systems

Have more questions? Submit a request
Please sign in to leave a comment.