Error on the Plesk login page: The system cannot find the file specified

Created:

2016-11-16 13:24:41 UTC

Modified:

2017-08-16 17:07:53 UTC

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Error on the Plesk login page: The system cannot find the file specified

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

After installation of microupdate #71 for Plesk 12.0.18 the following error appears on the Plesk login page:

The system cannot find the file specified.

Also the same error appears when trying to create subscription, ftp or e-mail accounts in Plesk.

At the Subscriptions > example.com > Applications section the following error occurs:

APS Catalog error: The system cannot find the file specified. Retry

There is no Install option on the WordPress toolkit page of the domain.

Cause

This is a software issue with internal ID #PPPM-3613 .

Resolution

The issue is fixed in Plesk 12 MU #71

Reinstall the update using this command from the command-line:

"%plesk_bin%\\ai.exe" --select-release-current --upgrade-installed-components

Or using Plesk Installer UI

Note: During this operation the Plesk update version will not be changed and will be MU#71

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