Smartermail autoresponder does not send an autoreply

Created:

2016-11-16 13:24:29 UTC

Modified:

2017-04-24 11:36:41 UTC

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Smartermail autoresponder does not send an autoreply

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Smartermail autoresponder does not send an autoreply. Plesk and SmarterMail log files do not have entries about attempts to send an autoreply.

Cause

Account postmaster@localhost is missed in SmarterMail.

Resolution

Log in to SmarterMail as administrator and check whether postmaster user exists under localhost domain.If postmaster user does not exist:

  1. Delete localhost domain from SmarterMail.
  2. Disable and enable option Use the mail server installed with Plesk and the default mail account created by Plesk in Plesk > Tools & Settings > External SMTP Server .

Domain postmaster@localhost will be recreated automatically in SmarterMail.

If it does not help check this article 213408129 .

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