Cannot login into Plesk: "Session_Exception: Not enough disk space."

Refers to:

  • Plesk for Linux
  • Plesk 11.0 for Windows
  • MT:c8ae8538c9358d9b1a08f308c645e977
  • MG:47d13be84b435a8aa9fb90fd8f2c2a69
  • MT:e2bddcb9127c655859ddad910490b04f
  • MT:ab796289726bbdadbb28d6a114e1a05c

Created:

2016-11-16 13:23:41 UTC

Modified:

2017-02-13 06:36:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot login into Plesk: "Session_Exception: Not enough disk space."

Symptoms

  1. Customers and resellers are unable to login into Parallels Plesk Panel. The following exception is displayed:

    ERROR: Session_Exception
    Not enough disk space.
  2. Parallels Plesk Panel administrator can login into control panel, but warning is displayed:

    Not enough disk space.

Cause

There is less than 5 megabytes of free disk space on disk partition where Plesk's session directory ( /usr/local/psa/admin/sessions ) is located.

Resolution

  1. Determine on which disk partition sessions directory is located:

    [root@pp11 ~]# df /usr/local/psa/admin/sessions
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/sda0 10317104 10312421 4683 97% /usr
  2. Free some disk space on the partition.

Have more questions? Submit a request
Please sign in to leave a comment.