Migrating to Plesk 12 on Centos 7 shows warning: python is not supported

Refers to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux
  • Plesk 12.0 for Linux

Created:

2016-11-16 13:23:31 UTC

Modified:

2016-12-21 20:36:44 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Migrating to Plesk 12 on Centos 7 shows warning: python is not supported

Symptoms

We are trying to migrate from a 11.5 to Plesk 12 on Centos 7, it shows the following warnings:

python is not supported

Or like this:

asp is not supported

Or:

miva module is not supported

Cause

Apache ASP support and Apache mod_python module cannot be installed via Plesk Autoinstaller . The mentioned modules are not supported on Centos 7 . This issue is already reported to Plesk Service Team with internal reference id #PPPM-1968 and it will be fixed in one of the next updates.

Resolution

There is no workaround at the moment.

Have more questions? Submit a request
Please sign in to leave a comment.