Is Symantec Endpoint Protection 11 compatible with Plesk?

Created:

2016-11-16 13:23:19 UTC

Modified:

2017-04-24 11:37:17 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Is Symantec Endpoint Protection 11 compatible with Plesk?

Applicable to:

  • Plesk for Windows

Symptoms

Is Symantec Endpoint Protection 11 compatible with Parallels Plesk Panel ?

Resolution

Yes, Parallels Plesk Panel is compatible with Symantec Endpoint Protection 11.Only Tamper Protection option should be adjusted as follows:

In Symantec Endpoint Protection go to Change Settings > Client Management > Tamper Protection . "Action..." combobox should NOT be Block it and log theevent .

Have more questions? Submit a request
Please sign in to leave a comment.