Wordpress 4.4 and higher installation fails: Non-zero exit status returned by script

Created:

2016-11-16 13:22:47 UTC

Modified:

2017-08-08 13:10:09 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Wordpress 4.4 and higher installation fails: Non-zero exit status returned by script

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

Installation of WordPress 4.4 and higher fails with the following error in Plesk:

PLESK_ERROR: Error: The following error has occurred during the installation of application: Installation of WordPress at http://example.com/ failed. Non-zero exit status returned by script.
Output stream: ' at (SiteApplicationManager::fsaExecuteScript line 448) at execute console command --run-application-script(vconsoleapp::start line 100) at execute D:\\Plesk\\admin\\bin\\sappmng.exe --run-application-script "--script-filename=configure" "--fsa-xml-file=D:/Plesk/PrivateTemp/fsa1066.tmp" "--script-name=install" "--user-name=UserName" "--application-full-name=file:///D:\\Plesk\\DATA\\var\\apspackages\\aps1B0.tmp.zip2328f149-5187-a8f4-4c2\\cache"(vconsoleapp::run line 117) (Error code 1)'.
Error stream: ' at (SiteApplicationManager::fsaExecuteScript line 448) at execute console command --run-application-script(vconsoleapp::start line 100) at execute D:\\Plesk\\admin\\bin\\sappmng.exe --run-application-script "--script-filename=configure" "--fsa-xml-file=D:/Plesk/PrivateTemp/fsa1066.tmp" "--script-name=
install" "--user-name=UserName" "--application-full-name=file:///D:\\Plesk\\DATA\\var\\apspackages\\aps1B0.tmp.zip2328f149-5187-a8f4-4c2\\cache"(vconsoleapp::run line 117) (Error code 1)'.

Cause

PHP 5.2 is not supported by WordPress 4.4 and higher.

Resolution

  1. Set PHP version to 5.3 or higher ( PHP 5.6 or higher is recommended by WordPress ) at Plesk >  Subscriptions > example.com > Websites & Domains > example.com > PHP Settings

  2. Install WordPress.

Have more questions? Submit a request
Please sign in to leave a comment.