Plesk upgrade fails: installing a package needs inodes on the / filesystem

Created:

2016-11-16 13:22:29 UTC

Modified:

2017-08-08 13:39:50 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade fails: installing a package needs inodes on the / filesystem

Applicable to:

  • Plesk for Linux

Symptoms

Plesk upgrade fails, the following can be found in /tmp/autoinstaller3.log :

Fatal error during packages installation: Test Transaction Errors:   installing package plesk-l10n-12.5.30-cos6.build1205151202.18.noarch needs 13006 inodes on the / filesystem
installing package psa-horde-5.2.6-cos6.build1205150821.14.noarch needs 5815 inodes on the / filesystem
YumTestTransactionError: Test Transaction Errors: installing package plesk-l10n-12.5.30-cos6.build1205151202.18.noarch needs 13006 inodes on the / filesystem
installing package psa-horde-5.2.6-cos6.build1205150821.14.noarch needs 5815 inodes on the / filesystem

Cause

Not enough inodes on root filesystem.

Resolution

Increase the inodes limit for the Virtuozzo container. The following command should be executed on its hardware node:

# vzctl set CTID --save --diskinodes 850000:900000

where CTID is the container ID.

Have more questions? Submit a request
Please sign in to leave a comment.