Incoming mail is not received

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:22:28 UTC

Modified:

2017-02-27 19:51:05 UTC

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Incoming mail is not received

Symptoms

Incoming mail is not received without any errors in logs.

Cause

When source mail address is blacklisted the message is silently dropped.

Resolution

Check Black List for patterns that might match incoming mail address in Plesk->Tools & Settings > Mail Server Settings->Black List . For clarity enable Plesk debug and check log/event viewer for messages such as this one. Example from Windows event viewer:

    Received message from (address@gmail.com) - bad mail, mask(*mail.com)
Execute file name: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\plesksrv.exe
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