Upgrade issue from 10.0.1 to 12.0.8

Created:

2016-11-16 13:22:23 UTC

Modified:

2017-08-08 13:39:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Upgrade issue from 10.0.1 to 12.0.8

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

Plesk is failed to upgrade from 10.0.1 to 12.018 version with following error:

Trying to find psa database... version is 010101
DATABASE ERROR!!!
Previous product version is , but previous database
version is 010101. In most of cases it is result of
previous upgrade try failure.

Cause

Database was corrupt by the previous failed upgrade attempts.

Resolution

Please note that upgrade to 12.0.18 is possible only from a stable version. Please use Plesk 12 release notes to check what versions are supported for the upgrade.

Use the following article to roll back to the pre-upgrade version and upgrade first to a supported version, and then to Plesk 12.

Have more questions? Submit a request
Please sign in to leave a comment.