Scheduled task does not send a notification email with confirmation.

Created:

2016-11-16 13:22:13 UTC

Modified:

2017-04-24 11:37:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Scheduled task does not send a notification email with confirmation.

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

When trying to run a disabled scheduled task manually, Plesk shows that the task was launched successfully.

However the task was not launched and the notification email with confirmation was not sent.

Cause

Such behavior is known as software issue with id #PPPM-3913 . It was fixed in Plesk 12.5.

Resolution

Upgrade to Plesk 12.5

Workaround

  1. Download the following files:

    crontabmng.exe

    WindowsTaskScheduler.dll

  2. Backup %plesk_dir%\\admin\\bin\\crontabmng.exe and %plesk_dir%\\admin\\bin\\WindowsTaskScheduler.dll files and replace them with the downloaded ones.

Have more questions? Submit a request
Please sign in to leave a comment.