Email delivery issue:"550 Requested action not taken: mailbox unavailable or not local"

Created:

2016-11-16 13:21:50 UTC

Modified:

2017-04-24 11:30:29 UTC

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Email delivery issue:"550 Requested action not taken: mailbox unavailable or not local"

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

The following error occurs while sending a mail message to test@example.com on Plesk server:

Delivery to the following recipient failed permanently:
test@example.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [123.123.123.123].

Another error message:

An error occurred while sending mail. 
550 Requested action not taken: mailbox unavailable or not local
Please check the message recipient test@example.com and try again.

Cause

Mail configuration in Plesk database is not synchronized with settings in MTA (mail delivery agent).

Resolution

Repair mail configuration.

For Windows :

 %plesk_bin%\\mchk.exe --all --fix=local --not-sync-password

Note: option --not-sync-password will work only on Plesk 12.5

For Linux

# /usr/local/psa/admin/sbin/mchk --without-spam

Additional information

[KB119622]What does mchk command do?
[KB129315]Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local

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