Plesk shows wrong version of Horde

Created:

2016-11-16 13:21:24 UTC

Modified:

2017-04-24 11:38:14 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk shows wrong version of Horde

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Plesk GUI shows Horde version as psa-imp package version instead of psa-horde package version.

# rpm -qa | egrep 'psa-imp|psa-horde'
psa-imp-6.2.9-cos6.build1200150706.15.noarch
psa-horde-5.2.6-cos6.build1200150819.10.noarch

alttext

Cause

This is Plesk internal issue with id #PPPM-1953 which is planned to be fixed in future Plesk updates.

Have more questions? Submit a request
Please sign in to leave a comment.