[INFO] Older Plesk Versions – End of Purchase Ability

Created:

2016-11-16 13:21:19 UTC

Modified:

2017-08-16 17:28:00 UTC

0

Was this article helpful?


Have more questions?

Submit a request

[INFO] Older Plesk Versions – End of Purchase Ability

Applicable to:

  • Plesk 11.x for Windows
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux
  • Plesk 10.x for Windows

Announcement Information

In keeping with Plesk Lifecycle Policy , Plesk has ended the ability to order the following older key types:

  • Small Business Panel
  • Plesk 8.x or older
  • Plesk 9.0 – 9.3.x
  • Plesk 9.5
  • Plesk 10.x
  • Plesk 11.x

The keys for Small Business Panel and Plesk 9.3 or earlier are no longer available for purchase as of April 1, 2012 and Plesk 9.5 - as of December 9, 2012. Keys for Plesk 10 are not offered since January 31, 2015 and keys for Plesk 11.x are not available for purchase since June 13, 2016.

All licenses created for these key types before these dates will not be affected and will remain active.

Plesk 12 keys will not be affected by this change and will be available for purchase.

Please make sure that your key ordering systems and processes are updated with this change so that your operations will not be affected.

Frequently Asked Questions

Please refer to the [FAQ] Older Plesk Versions - End of Purchase Ability for FAQ.

Have more questions? Submit a request
Please sign in to leave a comment.