Could not sync subscription: "Unable to allocate the required amount of resources"

Created:

2016-11-16 13:19:56 UTC

Modified:

2017-04-01 17:34:48 UTC

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Could not sync subscription: "Unable to allocate the required amount of resources"

Symptoms

  1. Unable to synchronize a subscription in Customer and Business Manager with a service plan.
  2. Unable to customize subscription limits or change the suspend date.

    One of the following errors appear:

    Sync errors:
    Unable to accept the template: the following limitations are exceeded.

    Sync errors:
    Unable to allocate the required amount of resources.

Cause

This issue occurs because the transition scheme to the new business model is not applied.

Resolution

Apply the transition scheme:

Tools & Utilities > Panel > Complete Switching to the new Panel business model

You can use the direct link below, where 10.10.0.15 is your Parallels Plesk IP address.

https://10.10.0.15:8443/admin/business-model-upgrade/

Additional information on completing the transition can be found in our documentation .

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