Unable to upgrade Plesk Panel tfrom 11.0 to 11.5

Created:

2016-11-16 13:19:53 UTC

Modified:

2017-04-24 11:39:06 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade Plesk Panel tfrom 11.0 to 11.5

Applicable to:

  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

Unable to upgrade Plesk Panel with following error:

Exception: Failed to solve dependencies:
psa-php5-configurator-1.6.3-cos6.build115130724.19.x86_64 requires
php-ioncube-loader >= 4.2.2
Execute command /usr/local/psa/admin/bin/send-error-report install

Cause

php5-ioncube-loader package has version below 4.2.2, and new version could not be found in repositories.

Resolution

  1. Delete old php5-ioncube-loader package from rpm database:

    rpm -e --justdb --nodeps --noscripts <Package_name>
  2. Install fresh one(php5-ioncube-loader-4.2.2) from Plesk repository:

    • Download RPM from :

      http://autoinstall.plesk.com/PSA_11.5.30/<your_OS>/contrib/
    • Install new package:

      rpm -ivh <downloaded_package_name>
  3. Re-start upgrade.

Have more questions? Submit a request
Please sign in to leave a comment.